Log4j Security Flaw - MARX® solutions are not affected

17 December 2021

The Log4j vulnerability reported late last week, is a serious security flaw which allows attackers to execute code remotely on a target computer.


We investigated our solutions - especially our Cloud Security Toolkit, and we can state that none of them is using log4j so, they are not affected by this vulnerability.

We will be happy to answer your questions on the Cloud Security Toolkit or other MARX products - just contact us.

Back

Please guide me to find the right solution

guide me

I already know what I need. Take me directly to the
Product Overview/Shop

Product Overview